P2 - GoTo Resolve - Unable to see list of unattended devices
Incident Report for GoTo Resolve
Resolved
We have confirmed that the issue has been resolved and that all systems are 100% operational.

Final Customer Reports - 10
Root Cause - misconfigure license entitlements
Resolution - reapplied the license entitlements to the 'old' style concurrent allow SKUs
PostMortem - A detailed technical document will be shared in the incident Slack Channel #20230427-g2r-no-list-of-unattended
Posted Apr 27, 2023 - 19:58 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue monitoring the situation and provide a final update shortly.
Posted Apr 27, 2023 - 19:40 UTC
Investigating
Our engineers are investigating a P2 incident for GoTo Resolve

Customer Impact - Unable to see list of unattended devices
Customer Reports - 10
Slack Channel - #20230427-g2r-no-list-of-unattended devices
Posted Apr 27, 2023 - 19:29 UTC
This incident affected: Devices.