GoTo Resolve - Computers Offline
Incident Report for GoTo Resolve
Resolved
We have confirmed that the issue has been resolved and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted May 22, 2024 - 21:25 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue monitoring the situation and provide a final update shortly.
Posted May 22, 2024 - 21:04 UTC
Identified
Our engineers have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted May 22, 2024 - 20:43 UTC
Update
Our engineers continue to investigate the issue, we will provide an update shortly.
Posted May 22, 2024 - 20:32 UTC
Update
Our engineers continue to investigate the issue, we will provide an update shortly.
Posted May 22, 2024 - 19:09 UTC
Investigating
We are actively investigating reports that some GoTo Resolve customers may be difficulties in starting sessions and computers offline.

Our engineers are working to identify the issue and will provide another update shortly.
Posted May 22, 2024 - 16:59 UTC
This incident affected: Devices.